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Töötamine programmiga NcCad 75 

1. osa 

Programmiga NcCad 75 on võimalik teha praktiliselt kõik põhikooli tehnoloogiaõpetuses 

vajaminevad joonised. Lisaks on programm mõeldud juhtima Kosy tüüpi CNC-tööpinke nii 

koolitingimustes, kui  hobitöödeks.  

 

Menüüd 

Peale programmi käivitumist saab valida menüüst File järgmiste võimaluste vahel: 

1. Avada uus CAD/CAM freesimise joonis 

2. Avada uus spetsiaalne (3d) CAD/CAM joonis 

3. Avada olemasolev joonis 

4. Avada uus CNC programm 

5. Avada olemasolev CNC programm 

6. Importida teiste programmidega loodud fail 

7. Valida viimati kasutatud failidest vajalik 

8. Salvestamine 

9. Salvestamine nimega 

10. Faili eksportimine 

11. Lehe seaded 

12. Printimine 

13.  Teise konfiguratsiooni (paigutuse) avamine 

14. Uue konfiguratsiooni salvestamine 

15. Taustad: avamine, salvestamine ja muutmine 

16. Programmist väljumine 
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Peale uue joonise avamist saab vajalikud vahendid ja tööriistad valida nii-nimetatud ikoonide 

menüüst - Icon menu, klõpsates soovitud ikoonil ehk nupul avanevad tööriistad ja vahendid. 

 

CAM – olulisemad valikud on tehnoloogia ja nullpunk (WZP) 

SETTINGS – joonte liigid ja jämedus; tasandid; tagasipöördumis punkt; 

joonlaud, koordinaadid, koordinaatidest või kujundist kinnihaaramine. 

See on ka ainus valik, mis avaneb hiie parema nupu abil! 

VIEW – erinevad suurenduse valikud. 

EDIT – käigu tagasivõtmine, kustutamine, kujundite suuruse ja asukoha 

muutmine, kopeerimine, peegeldamine, teksti toimetamine jne. 

CONVERT - lõikamine, poolitamine, pikendamine. 

CAD STANDARD – lihtsad jooned, kujundid ja tekst. 

CAD SPECIAL – keerukamad jooned, kujundid, tekst kaarekujuliselt. 

CAD 3D – ruumilised kujundid. 

SYMBOLS – sümbolite lisamine, salvestamine, muutmine. 

DOCUMENTATION – mõõtmete, pealkirjade, faili nime, kuupäeva ja muude andmete 

lisamine. 

INFORMATION – annab võimaluse vaadata kujundite 

andmeid eraldi aknas. 

 

Seaded 

Valitakse ikoonide menüüst SETTINGS või klõps parema 

hiirenupuga töölehel. 
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Valides LINES, saab avanenud aknas määrata joone laiuse ja jooneliigi, viimane kehtib ainult 

tasandil 9, võimaldab kanda joonisele mitmesuguseid abijooni. Valiku kinnitab nupp OK 

 

Valides LAYERS, saab määrata kasutatava 

tasandi, määrata tasandil oleva kujutise näh-

tavuse ja vajadusel lukustada tasandi. 

Viimane on vajalik joonte või kujundite 

liigutamisel, muutmisel ja kustutamisel, et 

mitte kaasa haarata teistel tasanditel olevaid 

jooni ja kujundeid. 

 

 

 

 

 

 

Valides RULER-GRID-CATCH, saab määrata: 

CATCH - haakumise koordinaat-punktidega, haakuvate 

punktide tihedus töölehel ja detailil 

GRID – koordinaat-punktide nähtavus töölehel, nende 

tihedus töölehel ja detailil 

RULER – joonlaud töölehe servades 

Costruction-catch – kursori haakumine joonte algus- ja 

lõpp-punktiga, kujundite nurkade või kesk-

punktiga. See on eriti oluline erinevatest 

joontest kinnise kontuuri või ühtse kujundi 

loomiseks. 
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Tööleht 

Uue joonise loomiseks tuleb valida menüüst File korraldus CAD/CAM-Milling new 

drawing. Esimese käiguna määratakse joonisel nullpunkti asukoht, harilikult on selleks 

masina töölaua vasak alumine nurk, seega paigutub nullpunkt ka joonisel vasakule alla. 

Sõltuvalt töö keerukusest, valmistamise iseärasustest ja tooriku kinnitamise viisist töölauale 

võib nullpunkt asuda ka mujal. Näteks loodava detaili keskpunktis või kohas, kuhu on 

eelnevalt puuritud ava tooriku kinnitamiseks masina töölauale. 

Järgmisena kantakse joonisele kasutatava tooriku piirjooned, jällegi tooriku vasak alumine 

nurk peaks ühtima nullpunktiga. Toorik joonestatakse tasandile 9, mis algseadistuste kohaselt 

kasutab musta värvi. Tasand 9 on joonisel nähtav, kuid seda tasandit ei loe CNC tööpink, 

seega kõik tsandil 9 kujutatu ei kuulu töötlemisele. 

Sõltuvalt tooriku suurusest, kujundite hulgast joonisel ja arvuti monitori suurusest, saab valida 

ikoonide menüüs VIEW olevate nuppude abil sobiva suurenduse. Viimane nuppudest annab 

võimaluse valida kahe viimati kasutatud vaate ehk suurenduse vahel. 

Joonise loomisel kasutatakse tasandeid 1 – 8. Meeles peab pidama, et CNC-pink alustab 

töötlemist tasandilt 1 ja liigub edasi järjest suurema numbriga kasutatud tasandile. Joonte 

laiuse võib valida vastavalt joonise keerukusele nii, et kõik jooned oleksid üksteisest 

eristatavad ja selgelt nähtavad või vastavalt joonistele kehtestatud nõuetele, CNC-pink joonte 

jämedust ei arvesta. 

Põhilised tööriistad on leitavad järgmiste ikoonide menüüde all:  

CAD STANDARD – lihtsad jooned, kujundid ja tekst. Joon tekkib kahe punkti määramisel 

ehk kahe hiireklõpsu tulemusel: esimene joone alguses ja teine lõpus. Ringjoon vajab samuti 

kahte klõpsu: esimene määrab ringjoone keskpunkti ja teine toimub raadiuse võrra esimesest 

eemal. Kaar määratakse kolme klõpsu abil: esimene ja teine vastavalt kaare algus ja lõpp, 

kolmas määrab kaare keskpunkti. Ristkülik määratakse kahe klõpsuga ehk kahe punkti 

asukohaga: ristküliku vastasnurkade asukohaga. 

CAD SPECIAL – keerukamad jooned, kujundid, tekst kaarekujuliselt. Osad siinsed jooned 

vajavad peale vastavate punktide asukoha määramist viimases punktis topelt 

hiireklõpsu 
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EDIT – käigu tagasivõtmine (ainult üks käik), kustutamine, kujundite suuruse ja asukoha 

muutmine, kopeerimine, peegeldamine, teksti toimetamine jne. 

CONVERT - lõikamine, poolitamine, pikendamine. 

Need menüüd võiksid olla avatud olekus, teised, vähem kasutatavad avatakse vastavalt 

vajadusele. 

 

Informatsiooni riba 
Jälgida tasub ka töölehe all olevat informatsiooniriba, selle abil muutub suurt täpsust nõudva 

joonise loomine oluliselt lihtsamaks. Sealt leiab ka vastuse küsimusele, kuidas üht või teist 

tööriista kasutada. 

 

 

 

Alumisel real on kasutatava tööriista nimetus, selle järel korraldus, mida tuleks teha. Ülemine 

rida annab teada kursori  asukoha töölaual. 

CA – asukoht nullpunkti suhtes X-telje suunas; Y-telje suunas. 

CR – asukoht eelmise joone või kujundi lõpp-punkti suhtes X-telje suunas; Y-telje suunas. 

PA – nullpunkti ja kursori asukohta ühendava kujuteltava joone tõusunurk X-telje suhtes, 

teine arv on selle joone pikkus. 

PR - eelmise joone või kujundi lõpp-punkti ja kursori asukohta ühendava kujuteltava 

joone tõusunurk X-telje suhtes, teine arv on selle joone pikkus. 

Lisaks saab ka siit valida aktiivse tasandi ja seda lukustada – layer ja sellele vastav 

värviline ruut. Järgmine nupp lülitab konstruktsioonist haaramise sisse-välja. Siis 

tuleb juba tuttav RULER-GRID-CATCH. Viimane nupp on joonte jämeduse 

määramiseks. 
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Joonis 

Joonise tegemist vaatame lihtsa näite varal, milleks on ruudukujuline, ümardatud nurkadega 

toos. Sisemuses on silindriline ava. Toorikuks puitmaterjal mõõtmetega vähemalt 

70x70x16mm, soovitavalt siiski suurem. 

Töökäik: 

1. Nullpunkti määramine – Icon menu → Workpiece Zeropoint (WZP) 

 

2. Tooriku kontuuride kandmine joonisele – valida tasand 9, Icon menu → Cad 

standard → Rectangle.  Antud näites mõõtmetega 70x70mm, tooriku paksust 

joonisele ei kanta. Viia kursor joonestatava kujundi ühte nurka ja märkida see vasaku 

hiirenupu klõpsuga, seejärel viia kursor kujundi vastasnurka ja veelkord vasak 

hiireklõps. Tekkinud ruudu ühes nurgas asuv väike pruun ruudukujuline täpp on 

konstruktsiooni punkt .                  

 

3. Suurendus - Icon menu → View → Choose detail, edasine tegevus on sama nagu 

ristküliku joonestamisel, tuleb vasaku klõpsuga märkida alul üks ja seejärel teine 

suurendatava ala nurk. 
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4. Järgmisena tuleb töö täpsuse huvides muuta koordinaatpunktide tihedust, antud näites 

5x5mm - Icon menu → Settings → RULER-GRID-CATCH  ja määrata avanenud 

aknas Grid väärtusteks 5mm. 

5. Valida tasand 1(roheline) 

6. Joonestada toosi kontuur, see toimub analoogselt tooriku kontuuride joonestamisele. 

Toosi servad peaksid jääma tooriku väliskülgedest 5mm kaugusele, nii saab tagada, et 

frees liigub kindlalt toorikus, ega vigasta töölaua servi. 

        

7. Toosi nurkade ümardamine – Icon menu → Convert → Round off, avaneb 

dialoogiaken, milles määratakse kumerdamise raadius, antud näites 5mm 

 

Seejärel tuleb kursor viia ümardatava kujundi nurgas olevale konstruktsiooni punktile, 

kujund muudab värvi, sellega on kujund valitud. 
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Vasak hiireklõps kinnitab valiku. 

 

8. Kuna tegu on toosiga, siis tuleb joonisele kanda toosi sisemine, väljalõigatav osa, 

selleks valitakse – Icon menu → Cad standard → Circle, kursor tuleb viia joones-

tatava ringjoone keskpunkti, vasak hiireklõps kinnitab valiku, seejärel määratakse kur-

soriga ringjoone raadius, mis on antud näites 25mm, vasak hiireklõps kinnitab valiku. 

 

9. Järgmisena võib kanda joonisele mõõdud (joonise järgi cnc-tööpingil detaili või toote 

valmistamisel ei ole mõõtude kandmine joonisele vajalik) – Icon menu → 

Dokumentation ja edasi vastavalt vajadusele valida tööriist. Mõõtme lisamiseks 

joonisele valitakse sobiv tööriist, viiakse kursor mõõdetava lõigu alguspunkti, vasak 

klõps kinnitab valiku, viiakse kursor mõõdetava lõigu lõppu, vasak klõps kinnitab 

valiku, viiakse kursor mõõdetavast lõigust vajalikule kaugusele (määratakse 

mõõtjoone kaugus mõõdetavast lõigust) ja vasak klõps kinnitab valiku. 
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10. Vahel läheb midagi viltu ja valesti, siis on vaja see kustutada. Prorammis on selleks 

kolm erinevat võimalust:  

käik tagasi – Icon menu → Edit → Undo - saab ainult ühe sammu tagasi võtta; 

viimase joone või kujundi, ka teksti, üldse viimase toimingu, 

kustutamine –  Icon menu → Edit → Delete - kustutab valitud joone, kujundi või 

teksti, võimalik mitme valitud elemndi ka kogu joonise 

kustutamine, 

kustutamine – Icon menu → Edit → Delete Last -  kustutab jooned, kujundid ja 

teksti viimasest esimeseni välja – korraga ainult viimati lisatu, 

piisab ainult kursori viimisest nupule ka vasakust hiireklõpsust. 

Töölemise tehnoloogia 

Et CNC-freespingil valmistada antud joonise 

järgi toos, on vajalik lisada töötlemise 

tehnoloogia, see on teave cnc-tööpingile. 

Valida Icon menu → Cam → Technology, 

edasi viiakse kursor vajalikule joone või 

kujundi konstruktsiooni punktile, kujund 

muutub aktiivseks (muudab värvi), vasak 

hiireklõps kinnitab valiku, seejärel viiakse 

kursor jooniselt välja, teine hiireklõps, 

misjärel avaneb tehnoloogia aken. 
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Esimesena on soovitav lisada tehnoloogia väliskontuurile, joonele, mida mööda lõigatakse 

valmistatav ese toorikust välja. 

 

Number ja Layer - jäävad samaks ehk „0“ ja „1“ 

Machining Units – Metabo,  

Machining – Single piece/contour,  

Contour correction – Outside, 

Relay before – jääb samaks 

Relay afterwards – jääb samaks 

Safety distance – jääb samaks 

Nüüd on vajalik klõpsata nupul Working-database, avaneb uus aken, milles saab määrata 

töödeldava materjali, töötlemise viisi ja tööriista läbimõõdu. 

Materjaliks valida puit (Wood);  

töötlemise tüübi määramine 

pole kohustuslik, võib jääda 

kõik (All)  või valida freesimine 

(Mill) ; tööriista diameeter on 

antud näites 3.0mm; materjali 

valik on suhteliselt väike, 

kasutades kaske või teisi 

tihedamaid lehtpuu liike võiks 

valida Abachi. Valikud kinnis-

tab klõps nupul „Apply data“. 

Nüüd said järgmised suurused 

tehnoloogia aknas automaatselt 

omale väärtused. Ainsana tuleb 

muuta lõppliku töötlemise süga-

vuse (Entire depht) väärtust – sinna sobib 15mm. 
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Klõps nupul „OK “, nüüd lisandus joonisele punane joon, mis lähtub toosi kontuurjoonest ja 

on tähistatud numbriga „0“. On lisatud info, mille järgi freesimine toimub väljaspool kujundit 

ja lõike lõpplik sügavus on 15mm, ühe töökäiguga lõigataks 2mm sügavuselt.  

Tähelepanu! Kui punast joont ei tekkinud, ilmus ainult punane number kusagile 

konstruktsiooni punkti lähedusse, siis on ainus õige käik: valida kiiresti Icon menu → Edit 

→ Undo. Sellist ilma jooneta tehnoloogiat pole hiljem võimalik muuta, ega kustutada. 

  

Äsja lisatud tehnoloogia muutmiseks tuleb valida Icon menu → Cam → Technology ja viia 

kursor punase joone numbriga tähistatud otsa peale, joon muudab värvi, seejärel vasak 

hiireklõps ja avaneb juba tuttav aken, kus tule sisseviia soovitud muudatused. 

Sarnaselt omistatakse tehnoloogia ka ringjoonele ehk õõnestatavale osale toosist. Erinevusi on 

ainult mõned: 

Number ja Layer - jäävad samaks ehk „1“ ja „1“ 

Machining – Pocket hole,  

Contour correction – Automatically,  

Entire depht – 12mm 

Sellega on joonisele antud vajalik teave detaili või toote valmistamiseks. Kontrollimaks, kas 

kõik on tehtud õigesti, valida horisontaalselt menüüribalt Simulation → ZOOM automatic, 

võib ka valida mõne teise võimaluse. Ilmub dialoogiaken, kus küsitakse, kas koos z-teljega. 

Soovitav oleks valida jaatav võimalus. Kui simulatsioon töötab edukalt lõpuni ja ei anta 

ühtegi veateadet, võib jätkata juba CNC-freespingil. 
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Töötamine programmiga NcCad 75 

2. osa 

Kujundite asukoha, orientatsiooni ja mõõtmete muutm ine, 

kopeerimine. 

Alustuseks tekitame töölehele paar kujundit, näiteks ringjoon ja ristkülik. Mitte unustada 

nullpunkti, selle määramine võiks muutuda harjumuseks (pole küll antud harjutuse juures 

kohustuslik). 

 

 

Asukoha muutmine. 
Valides Icon menu→Edit→Shift, saab muuta kujundi asukohta. Alustuseks valida kujund, 

see tähaendab liikuda kursoriga kujundil olevale täpile ehk konstruktsiooni punktile ja oodata 

kuni kujund muudab värvi, vasak klõps valib kujundi, teine klõps märgib liigutamise 

alguspunkti ja kolmas liigutamise lõppasukoha. Terisiti öeldes tuleb määrata vektor,millel on 

kindel pikkus ja suund, esimene vasak klõps valib kujundi, teine määrab vektori alguspunkti 

ja kolmas määrab vektori lõpp-punkti, suund on alguspunktist lõpp-punkti. 
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Ringikestega on märgitud hiireklõpsu asukohad antud näites. Teisel pildil on näha juba 

liikunud kujund.  

 

Pööramine. 

Sarnaselt käib ka kujundi või joone pööramine, selleks tuleb valida: Icon 

menu→Edit→Rotate, millele järgnevad kohustuslikud kolm hiireklõpsu, kujundi või joone 

valimine, pööramistelje asukoha määramine ja nurk, mille võrra pööratakse kujundit. 

 

Kopeerimine. 

Valida: Icon menu→Edit→Copy. Jällegi kolm kohustuslikku klõpsu: kujundi valimine, kahe 

järgmise klõpsuga määrame koopia asukoha originaali suhtes.  

 

Teise ja kolmanda klõpsu võib teha töölehe suvalises piirkonnas, nendega määratakse 

liigutamiseks vajalik vektor. Esimese ja teise klõpsu asukohad võivad vabalt ka 

kattuda.Kopeerimise korral säilib ka algne kujund. 

 

Ringikujuline asetus 

Valida: Icon menu→Edit→Circular Arrangement, saab luua ornamente, oskuslikult 

valitud joone pikkuse ja kujundi keskpunkti korral ka hulknurki. Valides tööriista, avaneb 

aken, kus saab määrata kaarepikkuse, millele kujundid paigutuvad ja kujundite arvu. Sellele 

järgneb kaks vasakut hiireklõpsu: esimene valib kujundi ja teine määrab tekkiva kogumi 

keskpunkti. 
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Täisringile paigutamiseks peab kaare pikkus olem 360o. 

Pikkuse/suuruse muutmine. 

Icon menu→Edit→Circular Move Constructionpoint. Saab muuta joone pikkust ja 

suunda, ringjoone läbimõõtu, ristküliku mõõtmeid (pikkust/laiust koos või eraldi), kaare 

pikkust ja raadiust. Vajab kahte hiireklõpsu: kujundi valimine ja uute mõõtmete määramine. 

Ei saa muuta ovaali mõõtmeid!  

 

Peegeldamine. 

Järgmised neli tööriista on peegeldamiseks. Kui pool ikooni on kujutatud kriipsjoonega, siis 

algne kujund kaob. Punane joon määrab peegeldamise telje: kas vertikaalne või horisontaalne. 

Teostamiseks on vaja valida tööriist, märkida kujund (või kujundid) ja määrata kursoriga telje 

asukoht töölehel. 

 

Icon menu→Edit→ Mirror Vertically – peegeldab valitud kujundi vertikaalse telje suhtes. 

Icon menu→Edit→ Mirror Vertically and Copy  - säilitab algse kujundi ja tekitab 

peegeldamisel vertikaalse telje suhtes uue kujundi. 

Icon menu→Edit→ Mirror Horizontally  - peegeldab valitud kujundi horisontaalse telje 

suhtes. 

Icon menu→Edit→ Mirror Horizontally and Copy  - säilitab algse kujundi ja tekitab 

peegeldamisel horisontaalse telje suhtes uue kujundi. 
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Suurendamine/vähendamine 

Icon menu→Edit→Scale Saab muuta valitud alal oleva joonise või kujundi suurust võrdselt 

nii laiuses kui pikkuses. Kahe vasaku klõpsuga määratakse piirkond töölehel, toimub sarnaselt 

ristküliku joonestamisele. Kolmas klõps määrab punkti, millest suurendus lähtub, soovitavalt 

valitud ala või kujundi keskpunkt. Seejärel suurendatakse/vähendatakse kursori liigutamisega 

valitud alal oleva joonise mõõtmeid ja neljas klõps kinnistab valiku. 

 

Lõikamine 

Icon menu→Convert→Trim Saab kasutada kahe või enama lõikuva joone korral. Alul 

valitakse joon, mida soovitakse lõigata, seejärel joon, milleni esimest joont lühendatakse. 

  

 

Pikkendamine 

Icon menu→Edit→Circular Lengthen Võimaldab pikkendada ühte joont teiseni, milline on 

esimesega risti või lõikub tema suunaga. Valida pikendatav joon, vasak klõps, seejärel valida 

teine joon, milleni tahetakse esimest pikendada, vask klõps pikendab joone. 

 

Pikendamine koos lõikamisega 

Icon menu→Edit→Trim Lengthen Esimesena valitud joon lüheneb temaga risti asetseva 

joone pinduseni. Teisena valitud joon pikeneb esimese jooneni.  
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Kahe joone lõikamine 
Icon menu→Edit→Trim 2Drawing Elements Lõikab (lühendab) kahte ristuvat või lõikuvat 

joont. 

 

Kahe joone pikendamine 
Icon menu→Edit→Lengthen 2Drawing Elements Pikendab kahte teine teise suhtes nurga 

all olevat joont. 

 

Kumerdamine ja faasimine 
Neli suhteliselt sarnaselt kasutatavat tööriista. Valides tööriista, avaneb dialoogiaken, kus 

tuleb määrata kumerdamise raadius või faasimise ulatus, seejärel OK ja üks vasak klõps 

valitud kujundil või joontega tekitatud nurgal viib toimingu läbi. 

Icon menu→Edit→Round off  Kumerdab ristküliku nurgad valitud raadiusega. Tekkib uus 

kujund, esialgsed jooned säilivad 9. tasandi joontena, seega ei ole need enam cnc-pingile 

nähtavad. 

Icon menu→Edit→Round off Selectively Kumerdab joontega loodud nurga. 

Icon menu→Edit→Chamfer Faasib ristküliku nurgad. 

Icon menu→Edit→Chamfer Selectively Faasib joontega loodud nurga. 
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Vasakul ristküliku faasimine ja paremal joontega tekitatud nurga kumerdamine. 

 

Teksti lisamine  ja muutmine 

Teksti lisamiseks on viis erinevat tööriista, milliste kasutamine on üldjoontes ühesugune, 

põhiline erinevus on kirjastiilides. 

 

Icon menu→CAD standard→Engravingtext. Peale tööriista valimist tuleb määrata teksti 

paiknemise ala joonisel. Üks vasak klõps märgib tekstiala (ristküliku) ühe nurga, teine klõps 

märgib sama ala vastasnurga, avaneb teksti sisestamise ja toimetamise aken. 

 

See valik tunnistab kõiki täpitähti. Teksti toimetamiseks (suurus, joondamine, jne) tuleb tekst 

aknas võtta plokki. Kõik tekstistiilid on mahulised. Teatud tehnoloogia korral on võimalik 

saada freesimisel taustast kõrgem tekst. Joondada saab nii vertikaal- kui horisontaalsuunas. 

Kui lisatud teksti on vaja muuta ehk toimetada, siis selleks on eraldi tööriist Icon 

menu→Edit→Edit text. Peale tööriista valikut minna teksti ala konstruktsiooni punktile, 

vasak klõps ja avaneb toimetamise aken, kus saab sooritada vajalikud muudatused. 
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Icon menu→CAD standard→Engravingtext max/sl Selle tööriista alt avaneb järgmine 

aken, kus saab teksti  lisada, muuta teksti kõrgust, kallet ja tähetede vahekaugust. Töölehel 

märgitakse ühe klõpsuga teksti alguse ülemine serv. Toimetamiseks ei pea teksti plokki 

võtma. Teadmata põhjustel ei tunnista „õ“ tähte. Kogu tekst paikneb ühel real. On olemas nii 

mahulised, kui ühekordse joonega kirjastiilid. 

 

 

 Icon menu→CAD standard→Engravingtext max/ml Võimaldab jällegi teksti paiknemise 

mitmel real. Töölehele märgitakse kahe hiireklõpsuga ristküliku kujuline ala, kus tekst hakkab 

paiknema. Toimetamise aken on kompott kahest eelmisest, kirjastiilid eelmisega samad ja ei 

näita töölehel „õ“ tähte, ega lõika seda materjalile. 

 

Icon menu→CAD special→Engravingtext at arc See tööriist võimaldab teksti paiknemise 

kaarel või ringjoonel. Kaar, millel tekst paikneb, määratakse kolme klõpsuga: esimene on 

kaare alguses, teine kaare lõpp ja kolmandaga määratakse kaare raadius, kaar tekkib 

päripäeva. Kui on vaja teksti ringjoonel, tuleb kaare algus- ja lõpp-punk määrata võimalikult 

lähestikku. Seejärel avaneb teksti sisestamise ja toimetamise aken. 
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Võimalikud kõik töhemärgid, ka „õ“. Teksti toimetamiseks tuleb see plokki võtta. Lisaks 

tuttavatele võimalustele saab määrata teksti asumise kaare all, peal või kohal ja muuta teksti 

suunda. Kõik tekstistiilid on mahulised. 

 

Icon menu→CAD special→Engravingtext max/sl at arc Sarnane eelmisele, kaare 

määramine kolme klõpsuga, teksti toimetamisel pole seda vaja plokki võtta. Kahjuks ei 

tunnista ka see variant tähte „õ“. Tekstistiile on nii mahulisi, kui ühekordse joonega. 

Vajadusel saab „õ“ asemel lisada „o“ ja lisada hiljem sellele joonena katuse. 

 

 

Kõigi kirjeldatud võimaluste korral toimub hilisem teksti muutmine ja toimetamine 

tööriistaga: Icon menu→Edit→Edit text. Peale tööriista valimist tuleb minna kursoriga 

teksti tähistavale konstruktsiooni punktile ja sooritada vasak hiireklõps. Avaneb vastava 

variandi toimetamise aken. 

 


